phpmyadmin,您应升级到MySQL 5.5.0或更高版本的解决方案

不想升级mysql,就改一下phpmyadmin。

vim /var/www/html/phpmyadmin/libraries/commo

n.inc.php

if (PMA_MYSQL_INT_VERSION < 50500) {

改为if (PMA_MYSQL_INT_VERSION < 50100) {

即可解决。


附,phpmyadmin下载,https://static.danteng.org/phpMyAdmin_4.4.11_all_languages.1437381213.zip

本文链接地址: phpmyadmin,您应升级到MySQL 5.5.0或更高版本的解决方案

打赏作者
赞助/Donate

您的支持将鼓励我们继续创作!

[微信] 扫描二维码打赏

正在跳转到PayPal...

发表评论

电子邮件地址不会被公开。 必填项已用*标注

*